Requirements

Before installation, ensure your system meets the requirements.

While MyCaptcha supports PostgreSQL, Form Store doesn't (yet; there's an untested patch in the Form store issue queue).

MyCaptcha cannot be used alongside the modules TextImage and Captcha from Drupal.org.